Back to overview
Resolved
Cloudflare R2 increased errors
Jul 16, 2026 at 1:12am UTC
Affected services
Cool Site CDN (cdn.coolsite.cc)
Resolved
Jul 16, 2026 at 4:49am UTC
This incident has been resolved.
Affected services
Updated
Jul 16, 2026 at 4:38am UTC
A fix has been implemented and we are monitoring the results.
Affected services
Created
Jul 16, 2026 at 1:12am UTC
Cloudflare has reported elevated error rates on R2, which our CDN relies on for media delivery. Some images and assets on Cool Site may have failed to load or loaded slowly. Cloudflare says impact was partially mitigated as of 09:52 NZST; a low level of errors is still occurring while they work toward full resolution.
Affected services