Back to overview
Resolved

Cloudflare increased error rates

Jun 22, 2026 at 1:35pm UTC
Affected services
coolsite.cc
Cool Site Studio (studio.coolsite.cc)
Cool Site Switchboard (switchboard.coolsite.cc)
Cool Site Sandbox (sandbox.coolsite.cc)
v3.coolsite.cc
BootyNet (bootynet.org)

Resolved
Jun 22, 2026 at 11:36pm UTC

Created
Jun 22, 2026 at 1:35pm UTC

Cloudflare began experiencing increased error rates at 1:35 AM NZST. Websites on the Cloudflare CDN may timeout or be slow to load.
This does not affect websites on our Nginx bridge.
https://www.cloudflarestatus.com/incidents/v3yl7jqmqj51