Back to overview
Resolved

Domain changes

May 30, 2026 at 7:30am UTC  –  May 30, 2026 at 8:31am UTC
Affected services
Server Accessibility - NZ1
coolsite.cc
Server Accessibility - NZ2
Cool Site Cloud (cloud.coolsite.cc)
Server Accessibility - NZ4
Server Accessibility - NZ3
Cool Site Studio (studio.coolsite.cc)
Cool Site Switchboard (switchboard.coolsite.cc)
Cool Site Sandbox (sandbox.coolsite.cc)
v3.coolsite.cc
BootyNet (bootynet.org)
Cool Site API (api.coolsite.cc)
Cool Site Archives (archives.coolsite.cc)

Resolved
May 30, 2026 at 8:31am UTC

Maintenance ended

Updated
May 30, 2026 at 7:34am UTC

Started
Maintenance has started. We do not expect any downtime.

Created
May 30, 2026 at 7:30am UTC

On May 30, we will be conducting maintenance on Cool Site DNS in preparation for the upcoming domain migration. All websites should still be accessible during this maintenance.